
Microsoft Word 2013 Tutorial



Microsoft Word is one of the most popular word processing programs supported by both Mac and PC 
platforms. Microsoft Word can be used to create documents, brochures, leaflets, outlines, resumes, lists, and 
simple web pages.
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GETTING STARTED
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Opening Microsoft Word On A Pc
To launch Microsoft Word, go to Start > All Programs > Microsoft Office > Microsoft Office Word 2010 (Fig-
ure 1).  A blank Word document will open.

Figure 1. Start Tab

Computers crash and documents are lost all the time, so it is best to save often.

Saving Initially
Before you begin to type, you should save your document. To do this, go to File Tab (Figure 2) > Save As. 
Microsoft Word will ask you to choose a location and then browse to a folder to save it in. After selecting 
these a dialogue box (figure 3) will open and you can name the file. Once you have specified a name and a 
place for your new file, press the Save button.

Note: If you want to save your document on a Mac and then open it on a PC you must specify a file extension 
(i.e. .doc). Usually your computer will do this for you, but if it does not you must do this process while in Save 
As. Once you have titled your document, you can give it a file extension by clicking in the Format box. Click 
Microsoft Word Document for the correct file extension and make sure Append File Extension is checked.

1. GETTING STARTED

2. SAVING THE DOCUMENT



							     

Figure 2. File Tab

Saving Later
After you have initially saved your blank document under a new name, you can begin writing your paper. 
However, you will still want to periodically save your work as insurance against a computer freeze or a power 
outage. To save, click File tab > Save. 

Figure 3. Saving dialog box.

The new Microsoft Word uses one main toolbar to allow you to modify your document. Within this toolbar, 
you can switch between tabs to determine what you would like to do.

The Main Toolbar contains all the options available to you in Microsoft Word. The file tab (see figure 2) allows 
you to Save, Save As, Save as Adobe PDF, Open, Close, Print, Export, and Share.

3. TOOLBARS AND TABS



The Home Tab (Figure 4) is Microsoft Words standard view. This is the view most widely used and allows 
you to format text by Font Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, Bulleted List, 
Indentation, Spacing, and Font Color.

Figure 4. Home Tab
The Insert Tab (Figure 5) contains any additives you want to place in your document, including but not limited 
to:  Tables, Online Picture/Clip Art searches, Headers, and Footers. These icons are convenient and will bring up 
a dialogue box to give you further options when clicked.

Figure 5. Insert Tab

The Design tab (Figure 6) contains different styles of page formatting. When you type, your layout will auto-
matically match the format selected. It also allows you to change the color scheme, watermark, and paragraph 
spacing of the document.

Figure 6. Design Tab

The Page Layout Tab (Figure 7) contains icons for page setup and paragraph actions, such as Margin, Orienta-
tion, Size and Columns.

 

Figure 7. Page Layout Tab.

The References Tab (Figure 8) makes it especially simple to add Table of Contents, Footnotes, Bibliographic 
Information, Indexes and Citations.
 

Figure 8. References Tab.

 



Figure 12. Acrobat Tab

The Mailings Tab (Figure 9) is for post-office related uses. If you wanted to create custom Envelopes or Labels, 
this is where you would find such actions.

 

The Review Tab (Figure 10) is where one can find Spelling & Grammar, the built in Thesaurus and Dictionary, 
you can Track Changes, Check Word Count, and Show/Add Comments. 

Figure 10. Review Tab.
The View tab (Figure 11) allows you to change the views of your document.

Figure 11. View Tab.

The Acrobat Tab (Figure 11) is the final tab. It allows users to format their word documents to Adobe PDFs. 
Documents can be created and attached to email, become embedded Flash Player videos, and run actions such 
as optimization and web publication. 

Figure 12. Acrobat Tab.

Figure 9. Mailings Tab.



Formatting The Document

The default page margins for Microsoft Word documents are 1 inch, but you may want to change them for a 
project. To change the page margins on a PC, go to Page Layout Tab > Page Setup box> Margins button. On a 
PC, a dropdown will appear to give a set of standard options, but by clicking “Custom Margins,” a menu will ap-
pear where you can type irregular margins (Figure 12).

From the same menu (Figure 1), click Portrait if you want your document to be 8.5 x 11 inches (most com-
mon). Click Landscape if you want your document to be 11 x 8.5 inches. Landscape simply flips the page 90 
degrees.

			        
                                          Figure 13.  Changing Margins in the Document Format Menu.

Formatting Paragraphs
To format your paragraph, first highlight the paragraph you wish to format. To highlight more than one para-
graph, click at the beginning of the paragraph and drag the mouse over the text. To apply changes to the entire 
document, select all by hitting Ctrl + A. To specify Alignment, Line Spacing, Indentation, and Page Break expand 
the Paragraph section of the Home Tab. This will open up the Paragraph menu (Figure 13). 

The Alignment option allows you to choose how you want your paragraph to look (i.e. justified, right, center, 
or left). The Line Spacing option allows you to set the desired spacing, such as single or double. The Indenta-
tion option allows you to tab/push the line(s) in your paragraph either left or right. The Page Break option is 
found in Paragraph menu, but you must first select the Line and Page Breaks tab. Page Break allows you to split 
a paragraph or a page up into sections. You can also bring up this menu by right clicking (or by hitting Ctrl + 
Click on a one button mouse) within the document and selecting Paragraph.

	

4. FORMATTING



Figure 14.  Changing the Paragraph attributes with the Paragraph menu.

Cut, Copy, And Paste
You can use the Cut, Copy and Paste features of Word to change the order of sections within your document, 
to move sections from other documents into new documents, and to save yourself the time of retyping repeti-
tive sections in a document. Cut will actually remove the selection from the original location and allow it to be 
placed somewhere else. Copy allows you to leave the original selection where it is and insert a copy elsewhere. 
Paste is used to insert whatever has been cut or copied.

To Cut or Copy:
Highlight the text by clicking and dragging over the text to be cut or copied. Go to Home Tab > Clipboard box 
> Copy or Home Tab > Clipboard box > Cut. Click the location where the information should be placed. Go 
to Home Tab > Clipboard box > Paste.

Formatting Text
Before you type, you should select your font style, size, color and attributes (such as bold, italic and underline) 
in the Home Tab. You can expand the Font Menu box to get more options by clicking the down-arrow (Fig-
ure 14). However, if you wish to change text that has already been typed, click and drag over the text to be 
changed to highlight it (or go to Edit > Select All to select the entire document) and change it as before.

Figure 15.  Changing the font attributes in the Font menu.



Numbered And Bulleted Lists
To create a simple numbered or bulleted list, click on the Numbering or Bullet button on the Paragraph 
toolbar in the Home Tab. To have more control over the format of your list, click the down arrows beside each 
style of list. Type the first item in the list and press Return to move to the next number or bullet. Press Return 
twice to exit the list.

Adding Columns
Columns can be used for a variety of document types, such as a tri-fold brochure. To do this, go to Page 
Layout Tab > Page Setup box > Columns. From the Columns menu, you can choose the number of columns, 
or for more options, click More Columns (figure 17) where you can set column width and spacing. Once you 
select your preferred design, it will show up in the Preview box. This is a nice feature because it allows you 
to see what you are selecting before applying it to your word document. When you are happy with how your 
document looks, click Ok.

Figure 16. Selecting the number of columns from the Columns Menu.

Headers And Footers
Headers and Footers can be used to give a uniform look to the pages of your document. To create one, go to 
Insert Tab > Header and Footer. Use this toolbar to insert and format words and objects in the header.  When 
editing the header, a new Top View will appear that is specific to headers and footers (Figure 18).

 
 

Figure 17. Using the Header and Footer toolbar.



Clip Art
When trying to enhance your word document you may want to include Clip Art and/or Word Art. Microsoft 
Word comes with an Online Pictures button (Figure 19) that contains a large variety of images including 
pictures, borders, and backgrounds. To find a desired image, you can either search through the Clip Art gallery 
or search the Internet with the Bing Image Search engine.

Figure 17. ClipArt and Picture galleries

To insert Clip Art or Pictures: Go to Insert Tab > Illustrations box > Online Pictures. A dialogue box with 
the Clip Art gallery and the Bing Image Search engine will appear. If you wish to have a Clip Art photo, search 
the image’s description in the Clip Art Gallery.  If you wish to have an image from the Internet, search the 
image’s description in the Bing Image Search engine. The picture will be inserted at the location of your cursor 
within your document. If you need to modify you Clip Art, click on it once to select it, and small boxes will 
appear around the corners (See WordArt, Figure 3). Once your Clip Art is selected, you can resize your 
picture by clicking and dragging on the boxes. Holding Shift while clicking and dragging will resize the Clip Art 
proportionately.

You can use the Drawing toolbar to further modify your Clip Art (Figure 2). To delete Clip Art, select it by 
clicking on it until the black boxes appear and then hit Delete.

Figure 18. Searching for clips in the Clip Gallery

5. INSERTING AND ADDING OBJECTS



Drawing
To draw in Word, go to the Insert Tab > Illustrations box > Shapes and click the New Drawing Canvas. A new 
toolbar will appear that is specific only to drawing tools. 

Figure 19: Drawing Toolbar.

WordArt
To insert WordArt, go to Insert Tab > Text box > WordArt button. Select the desired style and click OK. Type 
the desired text and click Ok. You can further modify your text by using the Drawing toolbar.  To select your 
WordArt, click on it, and small boxes will appear in the corners (figure 20). Moving the circle arrow anchor 
on the top of the WordArt allows the user to change the slant of the WordArt. WordArt can be resized and 
deleted similarly to ClipArt. 

Figure 20: Selected WordArt

Word Wrap
Word Wrap is part of formatting pictures. To use Word Wrap, select your inserted image, and go to the 
Format Tab > Arrange box. Here users can choose the type of text wrapping style desired. For more options. 
select More Layout Options (Figure 21).



Figure 21: Selecting a Wrapping style.

Inserting From A Previously Created File
To insert a picture or object that is not in the Clip Gallery, go to Insert Tab > Illustrations box > Picture button 
and select the directory or disk where the file is located. The easiest way to insert a Microsoft Excel file or 
graph is to open Microsoft Excel, copy your information, and switch back to Word to paste.

Creating A Table
To create a table within your document, go to Insert Tab > Tables box > Table button. Choose the desired table 
size and format by hovering over the boxes, and press Enter on the keyboard. The table will be inserted at the 
cursor’s location within your document. To navigate within your table, use the arrow keys. To modify your table, 
when your table is selected, a Design Tab and Layout Tab will appear in the Toolbar (Figure 22). From here, 
you can add cells, columns or rows, merge or split cells, and further modify your table. To exit the table, click 
outside of it.

Figure 22: Table options from the Toolbar.



Flowcharts
Flowcharts are used to create diagrams in Microsoft Word. If you want to create a custom flowchart, you can 
use the Drawing capabilities discussed earlier. To insert Smart Art, go to Insert Tab > Illustrations box > Smart 
Art. A dialogue box will open (Figure 22) with basic choices.

Figure 23: SmartArt Graphics. 

I

t is important to always save your document before you print!

Print Preview
Before you print your document, you may want to preview it to make sure you are happy with the page layout 
and appearance of your document. To do this, go to File Tab > Print. This should open up a preview of your 
document (Figure 24). To zoom in on the page, find the scale in the bottom right corner of the screen. You can 
move it back and forth to adjust the magnification. If you are satisfied with the appearance of your document, 
you can click on the Print icon in the toolbar. If you need to make changes to the document or are not ready 
to print, select Close on the toolbar.

				        

Figure 24: Print Preview box with a preview of the document behind it.

6. PRINTING



Printing
To print your document, go to File Tab > Print > Print, select your desired settings, and then click Print again. It 
is also possible to print by clicking the drop down arrow in the top left corner. You can either quick print which 
will not preview or print preview and print. which will show your document . Below it is the option to print 
with the preview.

Saving As A Pdf
Go to File Tab > Save As Adobe PDF.
or
Go to Mailings Tab > Acrobat box > Merge to Adobe PDF button.

Undo And Redo
The easiest way to undo an action is with the key commands Ctrl + Z and to redo an action with Ctrl + Y. It 
is important to note that not all actions are undoable, thus it is important to save before you make any major 
changes in your document so you can revert back to your saved document. There are also two icons (Figure 
25) above the Main Toolbar near the Save Icon. The left icon is Undo and the right icon is Redo.

					           Figure 25: Undo and Redo

Word Count
To get an accurate word count of your document, go to Review Tab > Proofing Box > Word Count. This will 
give you the total number of words in your document (Figure 26). If you need to word-count a specific section, 
highlight that section first by clicking and dragging over it and then to go Review Tab > Proofing Box > Word 
Count as before.

					   

					             Figure 26: Word Count

Quitting
Before you quit, it’s a good idea to save your document one final time. Go to File Tab > Exit Word. This is 
better than just closing the window, as it insures your document quits correctly.

7. OTHER HELPFUL FUNCTIONS



8. SHORCUT KEYS FOR MICROSOFT OFFICE
The shortcut keys listed below can be a great help when using Microsoft Office products. Not only are they 
quick and easy, they are also amazing time savers.

CTRL+K	 	 Create a hyperlink
CTRL+/	 	 Display HTML tags
CTRL+T		  Create an Auto Thumbnail of the selected picture
CTRL+SHIFT+B	 Preview a page in a Web browser
SHIFT+ALT+F11  	 Display the Microsoft Script Editor
CTRL+N		  Create a new page
CTRL+B		  Bold
CTRL+I		  Italic
CTRL+U		  Underline
CTRL+C		  Copy
CTRL+V		  Paste
CTRL+Z		  Undo
CTRL+S		  Save
CTRL+P		  Print
CTRL+O		  Open


