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Introduction to Windows XP Operating System Document Syllabus 

 
 
 
Course Description: 

 This workshop will introduce basic Windows operating system concepts.  Using the 
Windows XP operating system, we will explore the Windows interface and perform basic file 
maintenance.   

 
Prerequisites: 

 None. 
 
Goal(s) of the Workshop: 

 Participants should leave with an understanding of how to use the Windows XP operating 
system for basic user operability, file management, and printing. 

 
Course Content: 

• Exploring the Windows interface 
• Searching for files and programs 
• Creating, storing, printing files 
• Using Norton Anti-virus to scan a floppy disk for viruses 

 
 
Disclaimer: 

The Introduction to Windows XP workshop is recommended for people unfamiliar with 
computers and will serve as a foundation for the other Windows related workshops.  The screen captures 
found in this document are based on the Windows XP Professional Edition Operating System.  The menu 
style is based on a classic Start Menu view. 
 
 
 
 
 
 
 
 
 
 
 
Questions regarding workshops may be directed to: 

 
Student Client Support 

Academic Computing, NEIU 
B-107 

Web: www.neiu.edu/~scs
Email: scs@neiu.edu
Phone: 773-442-4390 

http://www.neiu.edu/%7Escs
mailto:deptac@neiu.edu
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Introduction 
 
The Windows XP Operating System is a graphical user interface (GUI) developed by the 

Microsoft Corporation.  The purpose of this document is to assist the user in learning the basic 
fundamentals of the Windows XP Operating System.  The Introduction to Windows XP workshop is 
recommended for people unfamiliar with computers and will serve as a foundation for the other Windows 
related workshops. 
 

Basic Terminology 
 
• Monitor: The television-like screen that displays the visual representation of the computer’s 

contents. 
 
• Floppy Disk: Storage device used for storing small programs or data.  Most diskettes are 3.5” in 

size and can store 1.4 Megabytes (MB) of information.  A new kind of diskette, called a Zip Disk, 
can hold as much as 250 MB or more. 

 
• Hard Disk: Storage device found in the computer which is used for storing instructions and data.  

Hard disks are capable of storing gigabytes (GB) of data (thousands of Megabytes). 
 

• CD-ROM: Compact Disk Read Only Memory storage media.  CD-ROMs have a similar 
appearance to audio CDs.  Computer programs are often stored on these discs because of their 
large storage capacity. 

 
• CD-R/RW: A compact disk, similar to a CD-ROM, except it can have information recorded on it.  

Some types are capable of being recorded multiple times. 
 

• RAM: Random Access Memory.  RAM is found inside the computer and is used to temporarily 
store instructions and data for processing. 

 
• Mouse: A handheld device which controls cursor movements on the screen.  A button on the 

mouse can be used to select programs/files by clicking once on the program/file icon.  It can also 
be used to launch programs/files by rapidly clicking twice on the icons (double clicking). 

 
• Left-Click: Pressing the left button of the mouse once. (Used for selecting icons and opening 

programs.) 
 

• Right-Click: Pressing the right button of the mouse once. (Used for opening contextual menus.) 
 

• Single-Click: Clicking once (with the left mouse button) on the icon to select the icon. 
 

• Double-Click: Clicking twice (with the left mouse button) on the icon to activate the icon.  
Activating the icon will run the program or open the file that is associated with the icon. 

 
• Drag/Drag-and-Drop: This is used to move files around on the computer.  It may also be used to 

copy files from hard drive to floppy drive and vice-versa.  To drag a file, left-click and hold 
down the button.  Move the icon to the new location and let go of the mouse button. 

 
  
 
 



 
Network Login 

 
Northeastern Illinois University uses a Novell Network for file sharing.  To log on to the NEIU Network, 
press the OK button at the Novell Login screen.  You now have access to the various programs that are 
network accessible.  
 

 
 
 

Windows 
 
Desktop 
The computer screen that is displayed is called the Desktop.  As you move the mouse around with your 
hand, you see the mouse pointer move accordingly on the computer desktop.  The icons on the desktop 
correspond to commonly used programs found in the computer.  These icons are actually shortcuts to the 
programs themselves and double-clicking the icons will launch the programs automatically. 
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You can also use the right mouse button to open 
up different commands.  Right-click on an empty 
area of the desktop and arrange the icons by name. 
 

 
My Computer 

 

 

The My Computer icon will show a listing of the computer’s disk drives, network drives, 
and system files/folders.  Local files or folders are found on the computer’s drives whereas 
remote files or folders are found on the network drives.  Double-clicking on the drive letter 
will open the contents of that drive. 

 

You can also right-click on the icons to do advanced functions. 
 

 
Title Bar 
The Title Bar shows the name of which window you are viewing. 
 

 
 
Menu Bar 

Select View from the Menu Bar and click Toolbars, and then click Customize 
(From now on, selecting options will be shown as View -> Toolbars -> Customize) 
 
You are able to customize the toolbars and menus that are available for quick access. 
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By selecting View -> Tiles, you are able to customize the way files, folders, and or programs are 
displayed to give you detailed information or a preview of what the file contains. 
 
My Documents 

 

 

The My Documents folder is the default folder where most of the Windows XP programs 
will save your files. 
 

 
Taskbar 
All open windows will be accessible via the Taskbar.  You can select them by clicking on the button that 
they formed when they were first opened. 
 

 
 
Time and date are found on the right-hand side of the Taskbar and can be changed by double clicking on 
the numbers that display the time. 
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Start Menu 
  
The Start Menu contains shortcuts to the most commonly used programs that are found on 
your computer. 

 

 
 

Clicking Start -> Programs -> Accessories -> Calculator will launch the calculator program 
 

 
 

If you know the name of the program you want to open, go to Start -> 
Run and type in the program’s name.  For example, if you want to 
open the calculator program, go to Start -> Run and type in the name 
calc.  Click the OK button. 
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Explorer 
 

Go to Start -> Run and type Explorer.  Click the OK button.  (You can also 
right-click on the Start Menu Button and select Explore All Users.)  This will 
allow you to create and maintain shortcuts in the Start Menu and other folders 
on the computer. (University machines will not allow you to create shortcuts in 
the Start Menu.) 
 

 
 
Minimize/Maximize/Restore/Close 
Every window in the XP operating system will have a series of buttons on the top right corner of the Title 
Bar.   
 

 Close  Maximize 
 

 Minimize   Restore Window 
 
File Management (Exercise) 
Objective/Goal:  Basic file creation and maintenance by performing various tasks on the computer. 
 
New File 
Go to Start -> Run and type Explorer.  Click the OK button.  In the Explorer Window, select File -> 
New -> Microsoft Word Document 
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Name it temp.doc and click the OK button. 

 

 



 
Open File 
Open the file you just created by double-clicking on it.  You can also open the file from the Menu Bar by 
selecting File -> Open. 
 
With the new file open, enter your name in the open area of the Microsoft Word document. 
 
Save (As) 
  

Select File -> Save As 

 
 

Enter your name as the File 
name:. 
 
 
Click on the down arrow 
where it says to Save as type:.   
 
 
Select to save the file as Rich 
Text Format (*rtf). 
 

 
Click Save and close the file. 
 
NOTE: By saving the text file as the Rich Text Format, you are able to open this file on any type of 
computer and work on it even if they do not have the Microsoft Word software installed on the machine.  
Furthermore, saving it this way allowed you to make a backup copy of the file that was created.  Making 
backup copies of files is one of the best practices a computer user can do.  Remember to make regular 
backup copies of your important files and keep the backups in a safe place.   
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Copy 
 
Another way to make a backup copy of your files would be to: 

• Locate the file you want to copy in My Computer or Windows Explorer. 
• Select the file you want to copy by clicking once on the file. 
• Select Edit from the Tool Bar and click on Copy. 
• Select Edit from the Tool Bar and click Paste. 
• You now have a copy of the file you selected.    

 
You can also right-click on the file you want to copy and left-click on the Copy command.  Now move to 
an empty area of the window you are currently in and right-click that spot.  Select Paste. 
 

 
 
Unzip 
 
NOTE: A zipped file is a compressed file that was created by a program to save disk space.  Windows XP 
has an automatic unzipping utility that will allow you to open zipped files on disk.  Place the floppy disk 
that was loaned to you at the beginning of the workshop in the floppy disk drive.  In the Explorer Window, 
select My Computer and click on 3½ Floppy A: drive.  Double click on the file text_zip.zip.   
 
You can drag-n-drop this file to the My Documents folder.  Move the mouse pointer over the file, left-
click once on the file and while holding your finger down, drag the mouse over so the pointer will be on 
top of the My Documents folder and let go of the file by taking your finger off of the mouse. 
 
Print 
 

Open the new file and select Print from the File Menu. 
 

 
 
Close the file. 

 
NOTE: Each computer lab on campus will have a different Print Dialog box.  Press the OK button and a 
lab assistant will be available to help you with your print out. 
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Delete 
 

From the Menu Bar, select File -> Delete 
 

 
 

Click the Yes button. 
 

 
Recycle Bin 
 

Locate the Recycle Bin icon on the Desktop. 
 

 
 

Find the file you just deleted and select it by 
clicking on it once.  From the Menu Bar, 
Select File -> Restore 
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The file will have been restored to the directory it was deleted from.  If you do not remember which 
directory the file was in when it was deleted, you can search for it by using the Search Feature. 
 
NOTE: University machines will not restore a file after the machine has been restarted. 
 
Search 
 

To search for the file that was just 
restored, Click the Start Menu button, 
and select Search ->For File or Folders 
… 
 

 

 

There are various ways to search for files and folders.  You are able to 
search by file name or words found in the file you are looking for.  
You can search specific areas of your hard drive or for files that were 
created or modified on a certain date.  Test some different ways of 
searching to see which one works best for you. 
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Double-click on the icon to open it 

 

Also, the most recent files that were opened will 
be found in Start Menu -> Documents 
 

 
Help 

 

The Help and Support Center can be a vital 
source of information.  Click the Start Menu and 
select Help and Support. 
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You can type in a word or phrase to search for or select topics that might be useful.  Try typing the word 
Restore. 
 

Antivirus 
 
Locate the Norton Anti-Virus icon  on the right-hand side of the Task Bar and double-click it.   
 

Insert the disk we loaned you into the 
floppy drive.  Select the option of 
Scan -> Scan a Floppy Disk.  There 
should be a checkmark next to the 
Floppy Disk. 
 
 

Press the  button. 
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The scan will complete and tell you 
whether or not there is a virus on the disk.  
If a virus is found, follow the on screen 
instructions to disinfect.  You may also 
contact one of our student lab assistants for 
help.  When scanning is complete, close the 
open window and Exit the program. 

 
 

< END OF EXERCISE > 
 
 

Log Off/Shutdown/Restart 
 
To restart your computer or turn your computer off, click the Start Menu Button and select Shut Down … 
 

 

 
 

You will now have the option to log off the computer, turn your computer off or restart the computer.  
Select what you want to do and click the OK button. 
 

 
 

Alternatively, pressing CTRL-ALT-DEL (hold down the Ctrl key, the Alt key, and the Delete key on the 
keyboard) simultaneously will bring up these options also. 
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Pressing the Logout button will prompt you if 
you want to end your Windows session.  This 
will close down all programs you had open and 
will make the computer available for a new 
user. 
 
Pressing the Shutdown button will ask if you 
want to turn off or restart the system.  If you 
restart the system, the computer will refresh all 
settings and computer memory will be restored 
for a new user. 
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Conclusion of Document 
 
Student Client Support hopes that this document has been of use to you in familiarizing yourself with the 
Windows XP Operating System.  Please direct any comments you have concerning our workshops or this 
document to Student Client Support in B-107, extension 4390. 
 
 

Information Resources 
 
Information regarding student workshops, documentation, email accounts, and lab locations is available at 
our website http://www.neiu.edu/~scs. 
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