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Note: This tutorial was created using PowerPoint 2003 on a Windows XP platform. PowerPoint on 
a Mac will look different than what is represented here. 

Objectives 

This tutorial is designed for people who are new to PowerPoint. You will learn how to:  

1. Start PowerPoint  
2. Work with layouts, text, and slides  
3. Work with templates and images  
4. Work with drawing tools  
5. Use different views and printing options  
6. Put your presentation on the World Wide Web  
7. Identify and employ elements of a good presentation  

Definitions 

Presentation: The primary type of file PowerPoint is used to create. Presentations typically have the file extension 
.ppt; however, you can also save PowerPoint presentations as Adobe Acrobat documents with the file extension .pdf. 
Finally, you can save your presentation as a web page, with the file extension .html or .htm. 

Slides: Individual parts of a presentation. Slides are similar to the individual pages in a print document, and can 
contain text, graphics, and animation. 

Layout: The specific arrangement of text and images on a slide. Layouts can be very simple, consisting of simple 
titles and text, or they can be more complex and include elaborate colors and images. You can also include 
animation, sounds, and other multimedia objects in your layout. 

View: Microsoft PowerPoint has three main views: normal view, slide sorter view, and slide show view. Normal view 
is the main editing view. Slide sorter view is an exclusive view of your slides in thumbnail form, helpful for rearranging 
the order of your slides. Slide show view takes up the full computer screen, like an actual slide show presentation. In 
this full-screen view, you see your presentation the way your audience will. 

Design Template: The specific “look” of a slide or group of slides. A design template can be very basic - with black 
text on a white background - or it can be very colorful and complex. Typically, PowerPoint presentations have the 
same design template for all slides, although it is possible to select a different design template for each slide. Later, 
I’ll show you how to select different design templates. 

Slide Show: The way a presentation appears when you are presenting it. When you display your slides in a slide 
show, the slides typically take up the whole screen, and they appear in sequence. 

Placeholder: Boxes with dotted or hatch-marked outlines that appear when you create a new slide. These boxes act 
as "placeholders" for objects such as the slide title, text, clip art, charts, and tables. Placeholders are sometimes 
called “text boxes.”  

Sizing handles: Small circles that appear along the edges of the selection rectangle around an object on your slide. 
You drag a sizing handle to change the shape or size of an object. To maintain the proportions of an object while 
resizing, simply drag a corner handle.  



Starting PowerPoint 
This section describes how to start PowerPoint, what you will see when you first open the program, 
and how to start creating a presentation from scratch. 

Step 1: 
To start PowerPoint, go to the Start menu and select Programs ->Microsoft Office ->Power Point.  

 
Step 2: 
PowerPoint opens in “Normal” view. In normal view, you will see the following:  

• A blank slide in the center of the window. 
 
• Off to the left, a “Slides” pane that will display a thumbnail sketch of all the slides in your 
presentation, in sequence. 
 
• Off to the right, a “Task” pane that will display the following options for getting started:  

i.  “Open,” to open a pre-existing presentation. 
 
ii. Create a new presentation,” to start a new presentation. 

 

 



Step 3: 
Click  "Create a new presentation" to start a new presentation. 

Step 4: 
Click “Blank presentation” to create a presentation from scratch.  Your other options here are “From design 
template”, “From AutoContent wizard” and “From existing presentation”.   

Step 5: 
Click on a desired layout from the choices that appear in the task pane.  A discussion of layouts follows in 
the next section. 

NOTE: 
To return to Normal view at any time, go to View ->Normal. 

 



Layouts, Text, and Slides 
This section describes how to apply a layout; insert, format, and delete text; and insert 
and delete slides. 

To apply a layout to your new slide:  

Step 1: 
Scroll through the available layouts in the “Slide Layout” task pane off to the right. 

Step 2: 
Click on the layout you would like to apply to your slides. 
 
NOTE:  You may change the layout of all or some of your slides at any point while working on your 
presentation.  To apply a layout to only certain slides, select the slides you want in the slide pane on the left, 
and then go to the task pane on the right. Click the downward arrow button on the right side of the layout 
you want in the task pane on the right. You will get a menu that lets you choose "apply to selected slides”. 

 

 

To insert and format text in a slide:  

Step 1: 
Click inside a placeholder. 

Step 2: 
Enter text. You may use the formatting toolbar at the top of the PowerPoint window to apply various formats 
to your selected text.  You may notice this toolbar is identical to the one used in Microsoft Word. 

 

 

Step 3: 
When you are finished entering text, click outside the placeholder on some “empty space.” 

 

 



 

To delete text: 

Option #1: Highlight the text you want to delete by dragging the cursor over the letters, and press the delete 
key. 

Option #2: Click on the selection rectangle around the text so that its border changes from hatch marks to 
dots, and then press the delete key 

 

To insert a new slide: 

Option #1: Go to Insert->New Slide. A blank slide will appear in the workspace, positioned after the selected 
slide or slide you were viewing. 

Option #2: Click on the "New Slide” button on the formatting toolbar at the top of the PowerPoint window. 

 

Option #3: On the Slides pane (off to the left), position your cursor to the point in the presentation where 
you would like the new slide to appear (i.e. between slides, at the beginning of the presentation, or at the 
end of the presentation). Right click, and choose “New slide” from the menu that appears. 

 

 

To delete a slide: 

Option #1: Go to Edit->Delete Slide. The current slide will disappear from the workspace. 

Option #2: On the Slides pane (off to the left), click on the slide you would like to delete, and then hit the 
<Delete> key. 

 



Design Templates and Images 
This section describes how to use Design Templates to change the appearance of your 
slides. It also describes how to insert and manipulate images on your slide.  

To change the design template: 

Step 1: 
Go to View->Task Pane. Verify that this option has a checkmark next to it. If it does not, click once on the 
"Task Pane" option. 

 

Step 2: 
You will see the current Task Pane on the right-hand side of the PowerPoint window. This Task Pane should 
be labeled "Slide Design". If it is not, click once on the directional arrow to the right of the Task Pane title, 
and select "Slide Design." 

  



Step 3: 
You will see a number of design templates displayed in the Task Pane. Use the scrollbar to browse through 
the available templates.  

Step 4: 
Click once on the design template you would like to apply to your presentation. 
 
If you would like to apply the design template to only selected slides, mouse over the desired template, and 
click on the arrow button that appears on the left side of the template icon. From the menu given, choose 
Apply to Selected Slides. 

 

 

To insert a picture into your presentation: 

Option #1: If you have already saved the picture you would like to insert, go to Insert->Picture->From File, 
and navigate to your picture file.  Select your file, and click “Insert”.   Your picture will appear on the current 
slide. 

Option #2: If you would like to insert clip art: 

i. Go to Insert->Picture->Clip Art. You will see that the "Insert Clip Art" task pane is visible on the 
right side of the PowerPoint window. 

ii. If you know what kind of clip art you want, enter a word that describes it in the text box labeled 
"Search Text," and hit <Search>. Otherwise, simply hit <Go>. 

 

iii. Use the scrollbar to browse through available clip art. 



iv. Click once on the clip art you would like to insert. Your clip art will appear on the current slide, 
with sizing handles visible. 

To change the shape of a picture: 

Step 1: 
Move your cursor over the picture and click once to select it. You will see a number of small circles appear 
along the edge of the picture. These circles are called "sizing handles." There is also one green circle, which 
is used to rotate the image. 

 

Step 2: 
Click on one of the sizing handles that appears on a side of the picture, hold the mouse button down, and 
drag the handle to change the shape of the picture. Your pointer will be a double-sided arrow when you are 
directly over a sizing handle. You are distorting the picture by stretching or squishing it. 

Step 3: 
Release the mouse button when you have achieved the desired shape. 

 

To change the size of a picture: 

Step 1: 
Move your cursor over the picture and click once. You will see the sizing handles described above. 

Step 2: 
Click your cursor on one of the sizing handles that appears on the corner of the picture, hold the mouse 
button down, and drag the picture to make it smaller or larger. Using these corner handles maintains the 
original proportions of the image (it does not stretch or squish). 

Step 3: 
Release the mouse button when you have achieved the desired size. 

 

To move a picture: 

Option #1: Using the mouse: 

i. Move your cursor over the picture until the cursor looks like this   . 

ii. Click the mouse button, hold the button down, and drag the picture to change its location. 

iii. Release the mouse button when you are satisfied with the location of the image. 



Option #2: Using the direction arrow keys: 

i. Move your cursor over the picture. 

ii. Click the mouse button once. 

iii. Use the direction keys to move the picture vertically, horizontally, right, and left.  This option 
works well when you need to adjust the position very precisely, or just a tiny bit. 

 



Drawing Tools 
This section is an introduction to tools on the Drawing toolbar.  

Sometimes you need to create your own visual effects to get your point across. The drawing tools give you 
the ability to do this. 
 
To view the Drawing toolbar, go to View->Toolbars->Drawing. Click on Drawing so that a check mark 
appears beside it on the menu.  

The following is an explanation of basic tools on the toolbar, from right to left: 

 

Draw: this button gives you options for moving or manipulating the objects already on the slide that you 
have selected. For example, you can rotate or flip objects, align multiple objects in relation to one another, or 
position objects in front of or behind each other with the order option, among other things.  

Select: this button looks like the cursor arrow. Click this button to then select and move objects on your 
slide.  

Autoshapes: this button gives you the option to insert pre-designed objects such as lines, arrows, basic 
shapes, and action buttons, among other things. Simply choose one of the options from the Autoshapes 
menu, then click or click and drag (depending on which object you choose) on your slide to insert that object. 
You can then manipulate that object by using the sizing handles, as mentioned in the previous section, 
Design Templates and Images. 
 
Line and Arrow: these tools allow you to insert lines or arrows by clicking the tool, then clicking and 
dragging in your slide.  

Rectangle and Oval: these tools allow you to insert rectangles or ovals by clicking the tool, then clicking and 
dragging in your slide.  
 
Text Box: clicking this tool and then clicking in your slide inserts a box in which you can type an unlimited 
amount of text.  This box is the same as the placeholders mentioned in the “Layouts” section of this tutorial.  
The box expands to accommodate what you type. Hitting the <enter> key on the keyboard takes you to the 
next line of text. You can move a text box by clicking on the border (your cursor should be a 4points arrow) 
and dragging it to the desired position. You can also resize a text box using the sizing handles, the same 
way you resize an image.  

WordArt: this tool gives you some dramatic, pre-designed styles for formatting your text. Once you select a 
style and enter your text in the WordArt dialogue box, your text is added to your slide. You can manipulate 
that WordArt object as you would an image or text box. 
 
Insert Diagram or Organizational Chart: this tool gives you some pre-designed diagrams or charts to 
choose from, which are then inserted into your slide. Again, you can manipulate these (position, size, shape) 
as you would an image or text box.  

Insert Clip Art and Insert Picture: these tools open the clip art task pane or ask you to navigate to an 
image file, respectively. Once you click on the clip art you want, or the image file you want, your selection is 
inserted into your slide. 
 
Fill color: this tool allows you to choose whether to fill a selected object on your slide with a color. You can 
choose the color, and you also have choices of effect, such as texture, pattern, and gradient.  



Line Color: similar to fill color, line color lets you assign color to lines in your slide. You may apply line color 
to line objects, or to the lines around selected shapes or text boxes. 
 
Text Color: this lets you assign color to text in a selected text box.  

Line, Dash and Arrow Style: these tools let you change the weight (how thick or thin), the solidity (dashes 
or dots) and the endpoints (arrows, circles, diamonds) of a selected line.  

 



Views and Printing  
 
This section describes how to use different views in PowerPoint. It also describes how to 
print your presentation.  
 
PowerPoint allows you to view your slides in different ways to make it easier to manipulate 
the content of your presentation. It also allows you to add notes to accompany the slides 
in your presentation which are helpful for creating handouts. 
 
 
 
To manipulate your slides in "Slide Sorter" view:  
 
Step 1:  
Go to View->Slide Sorter.  
 
Step 2: 
To rearrange slides, click on the slide you wish to move, hold down the mouse button, and move 
the object to a new location in the presentation (between slides, at the beginning or at the end). 
Lift up on the mouse button when you are satisfied with the new location. A vertical line between 
the slides indicates the position to which you are moving the slide.  
 
Step 3: 
To return to Normal view, go to View-> Normal. 
 
 
To add notes to your presentation:  
 
Step 1: 
Go to View-> Normal. 
 
Step 2: 
You will see a frame at the bottom of the PowerPoint window labeled "Click to add notes." Click 
once in this window and add text.  
 
 
To print your presentation:  
 
NOTE: You should always preview before printing, so that you don't waste paper or pay 
for printouts you did not want.  
 
Step 1: 
Go to File->Print Preview. You will be shown a preview of how your printed document will look 
like.  
 
Step 2: 
If you are satisfied with the appearance of your document, click on the "Print" button at the top left 
of the preview window. Otherwise, click on the "Close" button and make any necessary changes. 
 

 
 
 
 
 



Choosing Options in the Print dialog box: 
 
Step 1: 
In the Print dialog box, you will see a "drop-down" menu labeled "Print what:” You can choose 
from Slides, Handouts, Notes Pages, and Outline View. You can preview what each one of these 
looks like by clicking the <Preview> button in the lower left corner of the Print dialog box. 
 

 
 
Step2: 
You also have the ability to choose which slides to print in the Range section of the dialog box, 
and how many copies in the Copies section of the dialog box. 
 

  
 
Step 3: 
Click the <OK> button to print. 
 
 
To print your presentation with your notes displayed:  
 
Step 1: 
Go to File->Print Preview  
 
Step 2: 
In the drop-down box labeled "Print what:" change the text to read "Notes Pages."  
 
Step 3: 
If you are satisfied with the appearance of your document, click on the "Print" button. Otherwise, 
click on the "Close" button in the Print Preview dialog box and make any necessary changes.  
 
 



Displaying your Presentation on the World Wide Web 
This section describes how to make your presentation viewable on the World Wide Web.  

NOTE: before you begin, you must create a folder entitled "public_html" in your directory on the 
iSchool server. If you have not already done this, consult the iSchool tutorial “How-to Publish 
Web Pages” or contact a “purpleshirt” for help. 
 

To save your presentation as a web page: 

Step 1: 
Go to File->Save as Web page. 
 
Step 2: 
In the drop-down box labeled "Save in," select the folder where you would like to save your web page presentation. 
Users often find it easiest to save their presentation to the Desktop. 

Step 3: 
Type a name for your file in the box labeled “File Name.” 

Step 4:  
In the “Save as type” box, choose either “Single File Web Page,” which saves everything as one file, or “Web Page,”  
which saves your files in several associated folders. 

Step 5:   
Click the button labeled "Save." 

 



Optimizing for different browsers in step 5: 

 

 

NOTE:  There are several options for saving and publishing your web page.  Please consult the 
Help menu in PowerPoint for more details.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



When you publish your presentation to the Web or save it as a Web page, your presentation automatically includes 
the following: 

 

1. A navigation frame, which is the outline of the presentation. 

2. A slide frame. 

3. A control for showing or hiding the outline of the presentation. 

4. A control for showing or hiding the notes pane. 

5. A full-screen viewing option. 

 

To upload your presentation to the iSchool server:  

Step 1: 
Start a FTP (File Transfer Protocol) program. FTP programs are generally available from the Start menu. If you need 
help doing this, consult the iSchool tutorials on SSH or Fugu.  

Step 2:  
Log on to your FTP program.  

Step 3:  
Locate your web page presentation and any files associated with it.  

Step 4: 
Select ALL the files and folders associated with your presentation. Drag them to the public_html folder displayed in 
the FTP session.  

 

 

 

 



To verify that your presentation is displaying correctly:  

Step 1: 
Open a Web browser (e.g. Microsoft Explorer or Netscape Navigator).  

Step 2: 
In the address bar, enter the following:  

http://www.ischool.utexas.edu/~(your userid)/(your presentation name)  

Be sure that you have included the correct extension in your filename. 

• Presentation saved as Web Page: .htm or .html extension 
• Presentation saved as Single File Web Page: .mht or .mhtml extension 
• Presentation saved as Presentation: .ppt extension 

 
 

Step 3: 
Your web page should appear. If not, verify that you have entered the correct address in the address bar.  

NOTE: Your published presentation may look slightly different viewed in different browsers. Also 
note that security settings in the browser of a particular computer may require extra steps to view 
your presentation. 



Elements of a Good Presentation  
Making a good presentation can be easy if you include the following elements:  

Element 1: 
Simple slides, with no more than one concept per page, and no more than 25-30 words per page.  

 

Good 

 

 

  

Not so good 

 

 

Element 2: 
Text and images kept within a reasonable distance from the edges of the slide. This prevents the slide from looking 
over-crowded. 

Good 

 

 

  

Not so good 

 

 



Element 3:  
Slides that are easy to read. Avoid flashy color schemes, fonts, and animation. These features should complement a 
presentation, and not be the presentation itself.  

Good 

 

 

  

Not so good 

 

   

NOTE: Choose "Slide Design - Color Schemes" from the task pane menu to see a variety of pre-
designed schemes you can apply to your slides. 

 

 

Element 4: 
A speaker who uses the slides as prompts and not as a script to be read aloud. Sometimes audiences find it 
distracting to try to read and listen at the same time. 

 

 

 

 

 



Tips and Additional Resources 
Tip #1: 
When you’re making your presentation, create the content of your presentation first, and then get 
creative with colors and animation.  

Tip #2: 
If you need additional help, these websites have plenty of free tutorials and tips available:  

• TechTutorials Free Computer Reference 
http://www.techtutorials.com 
 

• FreeSkills 
http://www.freeskills.com 
 

• PC Show and Tell Answers on the Fly 
http://www.pcshowandtell.com 

 


